让网维变得简单,快速,准确。拒绝浪费时间,解放出更多的时间陪陪家人。 注册 | 登陆
浏览模式: 标准 | 列表查看熊茂祥的文章

ROS里运行XP是可行的。

ROS5.24内利用KVM实测运行XP成功,运行本人用debian封装的radius manager3.9系统也一切正常。但是debian7运行失败,目测有2个原因,grub和kernel,由于需求不大,暂不处理。运行的稳定性正在测试。

» 阅读全文

Tags: ros, xp, kvm, 运行, 系统

esxcli 命令安装ESXI5补丁(转)

在esxi4中可以用vihostupdate安装补丁,但到了ESXI5版本后就不支持了,改用esxcli software vib commands命令(且支持第三方软件包),其可以在vCLI,vMA及ESXi shell中命令环境下运行,现以ESXi shell环境为例,其它类似:

      前提条件:
                     1.  关闭要升级主机所有虚拟机
                     2.  把主机进入维护模式
                     3.  若主机加入了HA,则要从HA移出或停用HA
                     4.  启用主机SSH服务



      步骤:
                     1. 上官网下载最新补丁:
                          http://www.vmware.com/patchmgr/findPatch.portal  

                     2.  通过Secure File Transfer Client类似软件或vmware vSphere Client把补丁文件传到主机存储上

                    
                     3.  安装补丁:  
                          先用PUTTY软件登主机,再运行下面命令:
                          esxcli  software  vib  install  -d="/vmfs/volumes/system/ESXI500-201109001.zip"
                          

» 阅读全文

Tags: esxi, 虚拟机, 补丁, 更新, 升级

iPhone5 app store 加速代理

iPhone5 app store 加速代理

简介:本人为老婆解决iPhone5 app store而做的HTTP加速代理,希望老婆喜欢。也希望能造福其他正在为此烦恼的人。本文提供的HTTP代理由本人私人服务器所架设。

使用方法:

1.进入WIFI设置界面,选中自己的WIFI信号修改DHCP设置。

2.HTTP代理选自动

URL填:http://proxy.cat-home.org/apple.pac

3.进入app store测试吧,应该速度比之前有所改善,大概至少能有40-60K/S的速度。

原理介绍:

使用HTTP代理及缓存技术,对app store加载加速,可对曾经已经下载过的APP缓存,再次下载时会跳过苹果官方,直接由代理服务器将缓存传送给用户。

由于本代理服务器也在海外,所以虽然有加速效果,但是请不要拿本地速度衡量。

» 阅读全文

Tags: iphone5, app, store, 加速,

Debian6下lighttpd+php安装

安装很简单,只用下面的一条命令,就可以了:

apt-get install lighttpd php5-cgi

安装完成后,还要设置lighttpd来使他支持php,用下面的命令启用php支持:
lighttpd-enable-mod  fastcgi fastcgi-php

之后,运行:
/etc/init.d/lighttpd force-reload
lighttpd 就可以支持php了。

» 阅读全文

Tags: debian, lighttpd, php, 安装

ROS的ADSL多线DDNS

DDNS脚本自动绑定到默认路由的接口更新IP

:global ddnsuser "用户名"
:global ddnspass "密码"
:global ddnshost "域名"
:global gate [/ip route get [/ip route find static=yes active=yes dynamic=yes distance=1] gateway]
:global ddnsinterface {:put [/ip add get [find network=$gate] interface]}
:global ddnsip [ /ip address get [/ip address find interface=$ddnsinterface] address ]
/tool dns-update name=$ddnshost address=[:pick $ddnsip 0 [:find $ddnsip "/"] ] key-name=$ddnsuser key=$ddnspass

» 阅读全文

Tags: ros, adsl, 多线, ddns, 脚本