让网维变得简单,快速,准确。拒绝浪费时间,解放出更多的时间陪陪家人。 注册 | 登陆
浏览模式: 标准 | 列表Tag:加速

网游硬件加速器

目前三大网络运营商分割国内市场,因为互联互通的问题,导致玩家使用联通或移动线路玩电信线路服务区的游戏会卡顿,或者玩境外游戏会明显操作滞后、人物回退、闪现等情况。
所以跨运营商还保持流畅的网游体验成为一个重难点。
在公共环境下这些问题可以用云盒集中解决,它支持加速市面100余种热门网游、部分境外热门网游,大幅降低跨运营商网络的延时和丢包,让游戏体验得到飞跃。
 
支持运营商:电信/联通/移动
延时效果:跨运营商游戏延时在同地区差距为4-8ms。
容错功能:自动排除与网吧出口同运营商的游戏加速,可防止误分流同运营商游戏过来。
管理方面:可通过云平台批量更新游戏识别特征,整体策略方案,系统固件版本,各境内境外游戏加速节点入口,SNMP接口,限速,计划更新固件重启时间,加速协议模式等多种参数微调。可通过云平台后台及SNMP监控平台查看业务点网络状态指标,比如到各游戏加速点的延时,丢包率,SN序列号,设备型号,固件版本,游戏特征版本等各种状态值,方便代理商及终端用户进行故障排查。
安全方面:每个云盒均采用独立的加速认证鉴权与radius对接,云端生成高强度随机系统密码并周期性自动更换。云管理均通过SSL(RSA-2048位)加密来防止嗅探,劫持等非法侵入。
 
运营方介绍链接:点击查看
 

» 阅读全文

Tags: 网络, 游戏, 加速, isp, 优化

本站提供云交换业务

      网络繁荣伴随着IPv4资源的衰竭,越来越多的互联网接入从公网IP变成内网IP,多个地点的局域网互联已经无法继续使用公网IP直连,且运营商的增加、运营方式的良莠不齐导致多点局域网互联的困难度上升,稳定性下降。
      如有涉外企业,在国内与国外协同办公过程中进行内网互联,也会因上述原因产生高延时、高丢包率、低效率的”两高一低”状况,且更为突出。
      购买专线看似是一个选择,但其资源成本和运维成本高昂,且局限性大需要全部互联点更换统一运营商,否则仍然状况频发;而涉外企业更因无法统一运营商而受限,网络优化举步维艰。


为此,本站创新提出云交换概念,为用户提供更理想的产品。
1  更前瞻云概念——为用户端接入点提供云端交换机功能的产品。
2  更高效的环境——降低延时,减少丢包率;涉外企业根据资费条件给予最优配置策略。
3  更安全的网络——为每一位用户提供局域网隔离,保证互通私密。
4  更灵活的选择——支持旁路设备接入、核心设备接入。
5  更强大的功能——支持自由选择2层或3层数据交换功能。
6  更专业的智慧——提供云端交换机的技术支持和解决方案(仅限MikroTik设备)。

这就是大家理想中的高可用,高安全,低成本,易操作的产品。

价格表如下:

 

» 阅读全文

Tags: 云交换, ros, 加速, 互通, 局域网

云交换公测使用简介

内测服务器IP为cts7.cat-home.org,有自助页面,和穿透自助差不多。
在自助页面添加VRF标识后,使用以下脚本来对接到服务器。终端路由只会接收到同VRF标识的其他终端路由表推送。
所以如果想多个节点的内网互通首先需要让多个账号的VRF标识一致才行,修改或添加VRF标识需要在WEB自助里断开下客户端,重连后生效。当在2边ROS的ip route里看到对端的网段为ADO状态即为成功对接。

###定义OSPF的ID###(随便填,但是尽量随机写一个)
:global ospfid "2.2.2.2"
###定义对端内网段###
:global dstnet "192.168.88.0/24"
/routing ospf instance
set [ find default=yes ] redistribute-connected=as-type-1 router-id=$ospfid
/routing ospf network add area=backbone network=172.32.56.1/32
/ip route rule add dst-address=172.32.56.0/24 table=main
###以下规则要移到顶端###
/ip firewall nat add action=accept chain=srcnat comment="CSW" dst-address=$dstnet

建议在防火墙和标记中对目标地址为对端内网段的范围进行action=accept
不明白的地方可以+Q群71773725问

示意图:

» 阅读全文

Tags: 云交换, ros, 加速, 互通, 局域网

iPhone5 app store 加速代理

iPhone5 app store 加速代理

简介:本人为老婆解决iPhone5 app store而做的HTTP加速代理,希望老婆喜欢。也希望能造福其他正在为此烦恼的人。本文提供的HTTP代理由本人私人服务器所架设。

使用方法:

1.进入WIFI设置界面,选中自己的WIFI信号修改DHCP设置。

2.HTTP代理选自动

URL填:http://proxy.cat-home.org/apple.pac

3.进入app store测试吧,应该速度比之前有所改善,大概至少能有40-60K/S的速度。

原理介绍:

使用HTTP代理及缓存技术,对app store加载加速,可对曾经已经下载过的APP缓存,再次下载时会跳过苹果官方,直接由代理服务器将缓存传送给用户。

由于本代理服务器也在海外,所以虽然有加速效果,但是请不要拿本地速度衡量。

» 阅读全文

Tags: iphone5, app, store, 加速,