让网维变得简单,快速,准确。拒绝浪费时间,解放出更多的时间陪陪家人。 注册 | 登陆
浏览模式: 标准 | 列表Tag:多线

5条光纤PPPOE网吧环境


网络环境:5条网通光纤PPPOE
终端数量:200台
环境种类:网吧
配置介绍:4条PPPOE线路做整体负载,1条PPPOE线路做游戏分流。很简单的方案。

 

» 阅读全文

Tags: 包月, 网吧, 多线, 案例, 限速

电信光纤+2条ADSL的网吧案例

网络环境:6M电信光纤(上传为3M)+2条4M电信ADSL
终端数量:50台
环境种类:网吧
配置介绍:要求网页电影,部分P2P软件和内网一台游戏更新服务器分流到2条ADSL里负载均衡。剩余走电信光纤,直接HTB限速完事。

» 阅读全文

Tags: ros, adsl, 多线, 网吧, 负载

小区特殊要求案例

网络环境:30M电信光纤+100M移动光纤+4M网通ADSL
终端数量:建网初期10台
环境种类:小区
配置介绍:要求网通游戏走网通ADSL,电信游戏走电信光纤。游戏以外的应用电信走电信光纤,剩余的走移动光纤。

» 阅读全文

Tags: ros, adsl, 多线, 策略, 小区

ROS的ADSL多线DDNS

DDNS脚本自动绑定到默认路由的接口更新IP

:global ddnsuser "用户名"
:global ddnspass "密码"
:global ddnshost "域名"
:global gate [/ip route get [/ip route find static=yes active=yes dynamic=yes distance=1] gateway]
:global ddnsinterface {:put [/ip add get [find network=$gate] interface]}
:global ddnsip [ /ip address get [/ip address find interface=$ddnsinterface] address ]
/tool dns-update name=$ddnshost address=[:pick $ddnsip 0 [:find $ddnsip "/"] ] key-name=$ddnsuser key=$ddnspass

» 阅读全文

Tags: ros, adsl, 多线, ddns, 脚本

ROS的ADSL多线映射脚本

映射脚本自动绑定到默认路由的接口更新IP

--------------对NAT规则备注名进行查找-----------------
:global adcmname "3389"
:global adgw [/ip route get [/ip route find static=yes active=yes dynamic=yes distance=1] gateway]
:global ip [/ip add get [find network=$adgw] address]
:global newip [:pick $ip 0 [:find $ip "/"]]
:global oldip [/ip fi nat get [/ip fi nat find comment=$adcmname] dst-address]
:if ($newip != $oldip) do={
        :log info [/ip fi nat set [/ip firewall nat find comment=$adcmname] dst-address=$newip]
}

» 阅读全文

Tags: ros, adsl, 多线, 映射, 脚本

Records:11123