让网维变得简单,快速,准确。拒绝浪费时间,解放出更多的时间陪陪家人。 注册 | 登陆

全部评论

利用ROS为内网V6设备更新DDNS

引用 倪黑黑 说过的话:
大佬,我直接使用此dnspod脚本,无法更新DDNS 使用6.46.1版本

先仔细看完使用条件,这个脚本我自己在用,有问题马上我就会知道。

Post by 熊茂祥 on 2021, August 22, 11:24 AM

利用ROS为内网V6设备更新DDNS

大佬,我直接使用此dnspod脚本,无法更新DDNS 使用6.46.1版本

Post by 倪黑黑 on 2021, August 21, 10:53 PM

远程维护管理器2.84

引用 ros爱好者 说过的话:
win10 64bit 出现runtime error 3704  对象关闭,不允许操作,的弹窗提示。VC和yubikey运行库都安装了。
这个我也不确定问题,但是应该还是运行库相关的事。

Post by 熊茂祥 on 2021, July 22, 9:40 PM

远程维护管理器2.84

win10 64bit 出现runtime error 3704  对象关闭,不允许操作,的弹窗提示。VC和yubikey运行库都安装了。

Post by ros爱好者 on 2021, July 22, 2:38 PM

穿透内网管理&云交换自助服务

感谢大佬的服务,穿透服务器的证书都过期了,SSTP连不上,可以更新一下服务器证书嘛

Post by Nano on 2021, July 12, 11:33 AM

新建ROS的ALIDDNS脚本更新项目

引用 Nameless212 说过的话:
请问此脚本是只有在域名ip改变的情况下才会发送请求给服务器吗
如果IP没有改变,我这边的中转服务器会取消更新请求。建议使用ppp模板,这样可以节约调用的资源。

Post by 熊茂祥 on 2021, June 30, 10:26 PM

新建ROS的ALIDDNS脚本更新项目

感谢博主

Post by Nameless212 on 2021, June 29, 6:34 PM

新建ROS的ALIDDNS脚本更新项目

请问此脚本是只有在域名ip改变的情况下才会发送请求给服务器吗

Post by Nameless212 on 2021, June 29, 10:50 AM

新建ROS的ALIDDNS脚本更新项目

感谢博主发出的脚本,网上搜了很多都没法正常使用,使用博主的后瞬间可以解析,并且在日志里都有中文提示。赞!

Post by bg4jhj on 2021, June 18, 12:53 PM

ROS云变量服务(已开放)

引用 Leon 说过的话:
老大,这个api开源吗?

不好意思,只提供接口,不提供源码。

Post by 熊茂祥 on 2021, June 17, 10:14 PM

ROS云变量服务(已开放)

老大,这个api开源吗?

Post by Leon on 2021, June 12, 7:53 PM

购入yubikey一枚

引用 shi351953026 说过的话:
请问在那里买的呢?
在亚马逊上搜索是可以找到的哦

Post by 熊茂祥 on 2021, June 2, 2:02 PM

购入yubikey一枚

请问在那里买的呢?

Post by shi351953026 on 2021, May 8, 2:05 PM

新建ROS的DNSPOD脚本更新项目(2020/12/21更新)

引用 charwin 说过的话:
:do [/tool fetch url=\"https://dnsapi.cn/Record.Info\" http-data=\"login_token=$myToken&format=json&domain_id=$domainId&record_id=$recordId\"]
:delay 5s
:local dnspodf [/file get [find name=\"Record.Info\"] contents]
:local num1 [:find $dnspodf value]
:local num2 [:find $dnspodf weight]
:local fdend [:pick $dnspodf ($num1 + 8) (num2 - 3)]
域名记录查IP 这样 是不是 更快呢

感谢提供参考,但是目前没有更新计划哦。

Post by 熊茂祥 on 2021, April 19, 11:16 PM

新建ROS的DNSPOD脚本更新项目(2020/12/21更新)

:do [/tool fetch url=\"https://dnsapi.cn/Record.Info\" http-data=\"login_token=$myToken&format=json&domain_id=$domainId&record_id=$recordId\"]
:delay 5s
:local dnspodf [/file get [find name=\"Record.Info\"] contents]
:local num1 [:find $dnspodf value]
:local num2 [:find $dnspodf weight]
:local fdend [:pick $dnspodf ($num1 + 8) (num2 - 3)]

域名记录查IP 这样 是不是 更快呢

Post by charwin on 2021, April 4, 6:36 PM

ROS云变量服务(已开放)

就是高手,一下,就好了,全部能正常运行了。感谢。[quote=熊茂祥][/quote]

Post by 偶然 on 2021, March 1, 8:04 PM

ROS云变量服务(已开放)

引用 oyran 说过的话:
:log warning $gettestbl   从云上得到另一地方IP地址。显示地址正常。
:global oldgettestbl [/interface gre get gre-tunnel2 value-name=remote-address]   从本机得到老的地址,
:log warning $oldgettestbl    显示老的地址,
:if ($gettestbl != $oldgettestbl) do= {/interface gre set gre-tunnel2 remote-address=$gettestbl   判断新地址与老地址是否一样,不一样进行更改地址,就这一步就出错了,一改地址,就变成了0.0.0.0,希望帮忙看看那里有问题。
:log warning \"地址更换完成\"
} else={
:log warning \"地址一样不需要更换\"}
自己在命令行上直接手动打  interface gre set gre-tunnel2 remote-address=$gettestbl 这条命令就能直接更换成IP地址。放到脚本里面就成0.0.0.0
熊哥,麻烦您给看看,指点一下问题出在了那里。谢谢了。

:global $gettestbl
以上放到第一行即可,调用变量需要先申明。

Post by 熊茂祥 on 2021, February 25, 10:11 AM

ROS云变量服务(已开放)

:log warning $gettestbl   从云上得到另一地方IP地址。显示地址正常。

:global oldgettestbl [/interface gre get gre-tunnel2 value-name=remote-address]   从本机得到老的地址,
:log warning $oldgettestbl    显示老的地址,

:if ($gettestbl != $oldgettestbl) do= {/interface gre set gre-tunnel2 remote-address=$gettestbl   判断新地址与老地址是否一样,不一样进行更改地址,就这一步就出错了,一改地址,就变成了0.0.0.0,希望帮忙看看那里有问题。

:log warning \"地址更换完成\"
} else={
:log warning \"地址一样不需要更换\"}

自己在命令行上直接手动打  interface gre set gre-tunnel2 remote-address=$gettestbl 这条命令就能直接更换成IP地址。放到脚本里面就成0.0.0.0

熊哥,麻烦您给看看,指点一下问题出在了那里。谢谢了。

Post by oyran on 2021, February 24, 12:42 PM

为何需要维护外包

引用 sun880213 说过的话:
怎么联系你呢szz880213

微信x9939781

Post by 熊茂祥 on 2021, February 16, 11:48 PM

新建微信通知中心(公测)

引用 偶然 说过的话:
能提供个示例嘛?

脚本示例文章里有哦

Post by 熊茂祥 on 2021, February 16, 11:47 PM

Records:36412345678910»